Apple Issues A Warning To People w/ iPhones & iPads!

Attention iPhone users - Apple is saying you MUST update your iPhone and iPad to the latest software or else risk losing the internet!

Now if you JUST got your iPhone you'll be good - but if you have an iPhone 5, 4 or 3 you definitely update. AND apparently you have to do it by SUNDAY or else you'll lose the internet!!!!

"The affected Apple devices range from 2012 and earlier and need to be updated or you'll lose iCloud, App Store, email, and web browsing capabilities. The need to update these devices comes from the GPS time rollover issue which happens every 19 years."

I have an iPad that I use that works great but it's a 4 so I FOR SURE need to update it!

I also think this is one of those things where they just want you to keep updating your phone!

title

Content Goes Here